User Tools

Site Tools


geda:gschem_ug:moving_copying.ru

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
geda:gschem_ug:moving_copying.ru [2012/03/07 16:03]
vzh Revised the translation
geda:gschem_ug:moving_copying.ru [2014/04/24 12:23] (current)
vzh Updated using po4a
Line 8: Line 8:
  
   - Щёлкнуть по нему левой кнопкой мыши и потащить. Если он [[selecting.ru|выделен]],​ с ним будут перемещаться и все остальные выделенные объекты.   - Щёлкнуть по нему левой кнопкой мыши и потащить. Если он [[selecting.ru|выделен]],​ с ним будут перемещаться и все остальные выделенные объекты.
-  - Выделить один или несколько объектов и нажать ​**<M>** для начала перемещения,​ а затем щёлкнуть левой кнопкой мыши для размещения их в новой позиции.+  - Выделить один или несколько объектов и нажать <key>​m</​key> для начала перемещения,​ а затем щёлкнуть левой кнопкой мыши для размещения их в новой позиции.
   - Выделить один или несколько объектов и использовать **Правка→Перемещение** [**Edit→Move Mode**]. Щёлкнуть один раз, чтобы начать перемещение,​ и ещё раз, чтобы его завершить.   - Выделить один или несколько объектов и использовать **Правка→Перемещение** [**Edit→Move Mode**]. Щёлкнуть один раз, чтобы начать перемещение,​ и ещё раз, чтобы его завершить.
  
-Все соединения,​ подключенные к перемещаемому объекту,​ будут растягиваться (как +Все соединения,​ подключенные к перемещаемому объекту,​ будут растягиваться 
-"резиновые") для сохранения связей между объектами. Такое поведение можно +(как ​«резиновые») для сохранения связей между объектами. Такое поведение 
-включать и отключать с помощью **Настройки→Резиновое соединение вкл/​откл** +можно включать и отключать с помощью **Настройки→Резиновое соединение 
-[**Options→Toggle net rubberband**].+вкл/​откл** [**Options→Toggle net rubberband**].
  
-Если при перемещении удерживать нажатой клавишу ​**<​Ctrl>​**, направление+Если при перемещении удерживать нажатой клавишу <key>Ctrl</key>, направление
 перемещения будет ограничено --- смещать объекты можно будет только по перемещения будет ограничено --- смещать объекты можно будет только по
 горизонтали или по вертикали относительно их исходного положения. горизонтали или по вертикали относительно их исходного положения.
Line 26: Line 26:
  
 Для поворота выделенных объектов на 90° против часовой стрелки относительно Для поворота выделенных объектов на 90° против часовой стрелки относительно
-текущего положения курсора мыши нажмите ​**<E R>**. В процессе размещения +текущего положения курсора мыши нажмите <key>​e</​key><​key>​r</​key>. В процессе 
-объекта на странице (например,​ при его перемещении),​ повернуть его можно также +размещения объекта на странице (например,​ при его перемещении),​ повернуть 
-щелчком средней кнопки мыши.+его можно также щелчком средней кнопки мыши.
  
-Чтобы отразить выделенные объекты слева направо относительно положения курсора +Чтобы отразить выделенные объекты слева направо относительно положения 
-мыши, нажмите ​**<E I>**.+курсора мыши, нажмите <key>​e</​key><​key>​i</​key>.
  
 ==== Копирование объектов в пределах страницы ==== ==== Копирование объектов в пределах страницы ====
  
-Быстро скопировать выделенные объекты можно, нажав ​**<E C>**, а затем щёлкнув +Быстро скопировать выделенные объекты можно, нажав <key>​e</​key><​key>​c</​key>, 
-левой кнопкой для размещения копии. Щелчком правой кнопки мыши начатое +а затем щёлкнув левой кнопкой для размещения копии. Щелчком правой кнопки 
-копирование можно отменить. Быстро скопировать объекты можно и выбрав в меню +мыши начатое копирование можно отменить. Быстро скопировать объекты можно и 
-**Правка→Копирование** [**Edit→Copy mode**], в этом случае для начала +выбрав в меню **Правка→Копирование** [**Edit→Copy mode**], в этом случае для 
-копирования нужно будет щёлкнуть левой кнопкой мыши, а затем щёлкнуть той же +начала копирования нужно будет щёлкнуть левой кнопкой мыши, а затем щёлкнуть 
-кнопкой ещё раз для его завершения.+той же кнопкой ещё раз для его завершения.
  
-Если нужно сделать более одной копии, можно использовать **Правка→Многократное +Если нужно сделать более одной копии, можно использовать 
-копирование** [**Edit→Multiple Copy Mode**], или нажать ​**<E Y>**. Это почти +**Правка→Многократное копирование** [**Edit→Multiple Copy Mode**], или 
-ничем не отличается от обычного быстрого копирования,​ разница только в том, +нажать <key>​e</​key><​key>​y</​key>. Это почти ничем не отличается от обычного 
-что, щёлкая несколько раз левой кнопкой мыши, можно сделать несколько копий +быстрого копирования,​ разница только в том, что, щёлкая несколько раз левой 
-выделенных объектов,​ а завершается копирование щелчком правой кнопки. +кнопкой мыши, можно сделать несколько копий выделенных объектов,​ а 
- +завершается копирование щелчком правой кнопки.
-Если при быстром копировании удерживать нажатой клавишу **<​Ctrl>​**,​ копии +
-будут выравниваться по исходным объектам по горизонтали или по вертикали.+
  
 +Если при быстром копировании удерживать нажатой клавишу <​key>​Ctrl</​key>,​
 +копии будут выравниваться по исходным объектам по горизонтали или по
 +вертикали.
 ==== Копирование и вставка с помощью буфера обмена ==== ==== Копирование и вставка с помощью буфера обмена ====
  
-Выделенные объекты можно скопировать в //​системный буфер обмена//,​ а позже их +Выделенные объекты можно скопировать в //​системный буфер обмена//,​ а позже 
-оттуда вставлять. Чтобы скопировать выделенные объекты в буфер, в меню +их оттуда вставлять. Чтобы скопировать выделенные объекты в буфер, в меню 
-выберите **Правка→Копировать** [**Edit→Copy**] или, чтобы поместить их в буфер +выберите **Правка→Копировать** [**Edit→Copy**] или, чтобы поместить их в 
-обмена,​ удалив со страницы,​ --- **Правка→Вырезать** [**Edit→Cut**].+буфер обмена,​ удалив со страницы,​ --- **Правка→Вырезать** [**Edit→Cut**].
  
 Если в системном буфере находятся данные схемы или символа gEDA, их можно Если в системном буфере находятся данные схемы или символа gEDA, их можно
-добавить на страницу с помощью **Правка→Вставить** [**Edit→Paste**]. Отменить +добавить на страницу с помощью **Правка→Вставить** 
-операцию в процессе помещения данных из буфера можно щелчком правой кнопки.+[**Edit→Paste**]. Отменить операцию в процессе помещения данных из буфера 
 +можно щелчком правой кнопки.
  
 ==== Использование буферов ==== ==== Использование буферов ====
  
-В gschem поддерживается несколько //​буферов//,​ работа с которыми ведётся почти +В gschem поддерживается несколько //​буферов//,​ работа с которыми ведётся 
-также, как и с системным буфером обмена,​ но с одним исключением --- для других +почти также, как и с системным буфером обмена,​ но с одним исключением --- 
-приложений данные из них недоступны. Действия,​ относящиеся к работе с этими +для других приложений данные из них недоступны. Действия,​ относящиеся к 
-буферами,​ можно найти в меню **Буфер** [**Buffer**].+работе с этими буферами,​ можно найти в меню **Буфер** [**Buffer**].
  
 Использовать буферы может быть удобно в тех случаях,​ когда хочется иметь под Использовать буферы может быть удобно в тех случаях,​ когда хочется иметь под
geda/gschem_ug/moving_copying.ru.1331154217.txt.gz · Last modified: 2012/03/07 16:03 by vzh